[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[iaik-ssl] Unsupported SSL protocol version 0.116 ??



Hello.

I'm trying to get a web-page over https (port 443) and it works fine maybe
80-90 % of the times, but then occasionally I get this exception when doing
a readLine:

iaik.security.ssl.SSLException: Unsupported SSL protocol version 0.116
        at iaik.security.ssl.InputRecord.readSSLMessage(Compiled Code)
        at iaik.security.ssl.SSLInputStream.?(SSLInputStream)
        at iaik.security.ssl.SSLInputStream.read(SSLInputStream)
        at iaik.security.ssl.SSLInputStream.read(SSLInputStream)
        at java.io.InputStreamReader.fill(Compiled Code)
        at java.io.InputStreamReader.read(Compiled Code)
        at java.io.BufferedReader.fill(Compiled Code)
        at java.io.BufferedReader.readLine(Compiled Code)

This happens in the middle of the webpage, so I get about half of it. Has
anyone seen something like this and knows what it is about?

Thanks for any help! Regards,
Dag W.
--
Mailinglist-archive at http://jcewww.iaik.at/mailarchive/iaik-ssl/sslthreads.html

To unsubscribe send an email to listserv@iaik.at with the folowing content: UNSUBSCRIBE iaik-ssl