[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [iaik-jce] Help! BadPaddingException when decrypting PKCS12



Hi,

>Thanks again for your time.  Your results were very interesting.  Using
>Microsoft's VM (JDK 1.1.4, I think) I cannot parse the certificates.  Using
>Solaris JCE 1.2.1, you can.
>

Have you tried to put the jdk11x_update.jar in your classpath when using Java 1.1?
I attach the jar just for in case.

Regards, André

jdk11x_update.jar