[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[iaik-ssl]cu|| How to check the exact version of the IAIK API I am using?



Hello!
 
I have installed IAIK JCE 3.01 and IAIK isasilk3.05 (evaluation versions). I use them in my web app to support https protocol with
my Tomcat 4.1.16 Web Server (and Servlet Container). In installed the in the lib folder of every web app of my Web Server.
 
I haven't understood why when these API are used for the first time the Tomcat's output window shows a message that says
I am using isasilk3.04 and not isasilk3.05!!!! Why?
 
In attach you find the image of my Tomcat's output window.
 
Is there a way to check the exact version of the IAIK API I am using?
 
 
Thanks.
 
                              Luca

Attachment: tomcatoutput.jpg
Description: JPEG image